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Quick Guide

1. Create Project
To create a new project, you can go to Main Interface > Project > Project Management > Create, then you enter a project name and select
coordinate system: Datum or Existing Project. You can also select Code and enter Operator. Click OK to finish creating project.

2. Connect Device
Go to Device > Connection, then select Connection type >Bluetooth and Target device. When Available devices appears, click it to connect
with bluetooth.

Tip: Click the scan button and you can scan the QR code on the device to connect.
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3.Set Base or Rover

3.1. Internal Radio 1+N Mode

1. Base station: Go to Connection > Base station > Default: Internal Radio and select.
2. Rover station: Go to Connection > Rover station > Default: Radio Mode and select.

At this time, the rover station starts to receive the differential data of the base station with the frequency 460.0500 MHz transmitted by the
radio channel 6, and the status bar shows: fixed;

3.2. Internal GSM 1+1 Mode

1. Base station: Go to Connection > Base station > Default: InternalGSM and select.
2. Rover station: Go to Connection > Rover station > Default: InternalGSMand enter base station name (default: SN).

3.3. Internal GSM CORS Mode

1. Add working mode At Main interface, go to Device > Rover station > Add > InternalRadio, then enter IP, protocol from CORS center,
aquire source list, and enter user name, passwork. Click OK > Save work mode, enter a mode name and click OK.

2. Apply working mode Select work mode from previous step and click Apply.

3.4. External GSM CORS Mode

1. Add working mode At Main interface, go to Device > Rover station > Add > ExternalRadio, then enter IP, protocol from CORS center,
aquire source list, and enter user name, passwork. Click OK > Save work mode, enter a mode name and click OK.

2. Apply working mode Select work mode from previous step and click Apply.

To use external GSM mode, please ensure that handbook have Internet access.
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CDL3 external radio channel-frequency table

Channel frequency （MHz） Channel frequency（MHz）

Customize Customize 5 459.0500

1 455.0500 6 460.0500

2 456.0500 7 461.0500

3 457.0500 8 462.0500

4 458.0500 9 463.0500

4. Calculation and Base Station Translation

Calculation：

When surveying a new area, you can do calculation to match target point to known point coordinates:

4.1 Measure Control Point

Go to Measure Point > Measure times: 5, use default settings for other parameters and click OK. Put the centering rod to the control point,
and level it，then enter control point name (e.g. a) and antenna height, click Measure. The data will be automatically saved. Measure three
control points one by one.

4.2 Enter Control Point Coordinates

Go to Point Coordinates Datum > Add > Enter point name, coordinates and select control point, enter local plane coordinates and click OK.

Tip: When the input control point name is consistent with the measurement point, adding a point pair in the subsequent steps can be
automatically paired with the measure point.

4.3 Parameter Calculation

Go to Tool > Parameter Calculation, click Add > Manual Pair/Auto Pair, select Known point and GNSS point(input control point and measure
point respectively), calibration: horizontal and vertical and click OK. Click calculation and check horizontal residual (residual should be less
than 2 cm). If OK, click Apply.

Base Station Translation：

Under below two circumstances, you need base station translation:

1. Base station is reset or moved;
2. Base station is restarted.

Go to Device > Connecion, when rover station is fixed, select Tool> Base station translation > Measure or select GNSS point > select or enter
known point > Calculation > Apply.

After base station translation is done, you need to remeasure other control points and compare them with known point to make sure the
translation is well down.

5、Measure and Loft

Measure Point

Select Measure > Measure point, click bottom-right button to measure. Click rightside toolbar Point library to check measured points.

Loft Point

Select Measure > Loft point > Coordinate library, select point to be lofted and click bottom-left button to start.

Click Options to change parameters.

When [Front, Back, Left and Right] and [Handbook electronic compass to determine the forward direction] are enabled (open by
default), the top of the handbook screen is the forward direction;
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6、Export data
Go to Task > Export data, and export result data, take care of file name and output path. You can also go to Export data to export measure
coordinates, such as Cass software data format.

7、Transfer files
Connect Handheld to the computer via USB cable, and select Transfer file. Then open device folder on your computer to transfer files.

Export data path： GreenValley/ls/export 

Project path :  GreenValley/ls/Project 

8、Input data
Go to Task > Input data > Select data type, point type, file path > click OK.

Please notice the suffix you set, especially when you cannot find the file you wish to select.

9、System settings
You can hide it by long pressing the button.
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Project
Project includes below modules:

Project

Datum

Datum Store

Element

Surface

Import

Export

ExportResult

Setting

Code List

BaseMap

Features

Main Interface
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Wizard
In order to make you familiar with the workflow of application faster, a project wizard has been prepared, and you can start working in just 4
steps.

When using the application for the first time, it will automatically jump to the project wizard.

Enter: [Project] -> [Wizard].

1. Project

[Select] If there is no project, it will jump to the new project interface; if there is a project, the project management interface will appear, and
you can choose to open or create a new project. For details, see: Project. After completion, execute [Next].
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2. Connection
After completing the project, enter the connection device: [Previous] Return to the first project or click [Select] Connect the device, please
refer to Connection for the specific operation of the device.
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3. Work mode
[Previous] Return to connect the device;

[Select] Select a default work mode, or [Add] start the rover or base station after a new work mode;

After completing the working mode, there will be different prompts according to whether the mobile station or the base station is
activated;
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Choose rover station
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Choose base station
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Rover Station

[Next step] Select the type of work to be started [measure point, stake point, stake line].
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Base Station

[Next] Disconnect the base station, and prompt whether to set the rover station; if you select [Yes], then disconnect the current base station
and enter the Connection step, start connecting the rover station and set the working mode.
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Project Management
A project is a management unit for field data.

1. Create
Click the [Create] button to create a new project.

[Project] Give a meaningful name to the measurement or stakeout work that needs to be carried out at present, which is convenient for later
management;

Default project name: year month day _current time

[Datum] The datum supports three methods: [Use Last project], [Datum store], [Scan QR code];

[Code List] Select a code list to provide a default template (CASS); you can also select an imported file after importing (to import a code list
file, you must first import a code list in the [Project]->[Code List] function before creating a new file.);

[Operator] Enter the information of the current surveyor;

[Comment] Enter some description information of the current project;

[OK] After the new task is completed, open the task by default and return to the main interface;
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1.1. Local Datum

Select a defined datum in the datum list, or enter the datum parameters according to the job requirements in [Add User Defined].

1.2. Use Last Project

Datum parameters used in previous project can be quickly applied.

1.3. Scan QR Code

You can quickly apply a certain project datum parameter through the QR code.

2. Open Project
Click the project, it turns gray, click [Open] to switch to the current project.

3. View
Only the current project supports viewing
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Tips: Click the project name in the title bar to quickly enter the current task interface

4. Delete
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[Project] -> Bottom Menu -> [Three Small Dots] -> [Delete]

5. Recycle Bin
[Recover]: Select any task and click Recover, and the task will be restored to the task list.

[Delete]: Select any task and click Delete, the task will be permanently deleted.

【Clear】: This function clears all tasks in the recycle bin.
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Current projection datum
Home -> [Project] -> [Datum].

1. Current projection datum parameters
The source ellipsoid, target ellipsoid, projection, seven parameters, plane correction, elevation fitting and ground level model parameters can
be modified. For settings, please refer to Datum Store.

The modification of the current projection datum parameters will not modify the datum in the Datum Store.

1. Datum Store

Click [Datum Store] to jump to Datum Store.
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Datum Management
Home -> [Project] -> [Datum] -> [Datum Store].

Datum management is managing the datum store. It is different from the datum of the current project. The datum parameters edited
in the datum management will not affect he datum of the current project, even if the datum name is the same as the current project.
The datum will only be synchronized to the current project when the [OK] button is clicked.；

[Datum list]: Display the datum you have added.

1. Add Predefined Datum
We provide some pre-defined coordinate systems classified by country for you to choose. When you select [Country] -> Click on the datum in
the predefined interface, the clicked datum will be added to your [Datum list].

Modifications in the Datum list are not synchronized to the predefined datum list.

2. Edit Datum
A datum includes parameters such as coordinate system, source ellipsoid, target ellipsoid, projection, seven parameters, plane correction,
elevation fitting, etc. Long press the coordinate system in the [Datum list] to pop up the modify and delete menu, and click [Modify] to enter
the Datum edit interface.
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2.1. Ellipsoid Parameters

Both the source ellipsoid and the target ellipsoid can input relevant parameters, or you can select the defined ellipsoid parameters.
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2.2. Projection Parameters
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The relevant parameters can be entered and the current central meridian parameters can be obtained based on the receiver position.

2.3. Seven Parameters
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Seven Parameters: The translation, rotation, and scale parameters between the two ellipsoids in the space vector, and the rotation angle
should be small, it is a relatively strict conversion model, requiring three points to solve, suitable for WGS-84 to national coordinates system
conversion; you can also apply the calculated parameters after parameter calculation.

2.4 H.RMS and V.RMS

You can manually click to open the horizontal correction and elevation fitting parameters, and then enter the relevant parameters, or you can
apply the calculated parameters after Parameter calculation.
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2.5 Geoid Model

The default geoid model is EGM96 and this can also be user-defined.
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2.6 Grid Correction

Select two files of N grid and E grid respectively, or select a single file of NE grid to perform grid correction.
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3. Add User-defined Datum
The interface is the same as the Datum edit, and you need to input the complete datum parameters.
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4. Logout
In [Datum list], select Coordinate System -> [...] -> [Logout].
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Element
Home -> [Project] -> [Element]

The element library displays and manages input points, control points, measurement point, and stakeout points, and can quickly enter the
point stakeout interface.

Symbols

Symbols Definition

ⓑ Base Station

● Input Point

▲ Control Point

✕ Normal Measurement Point

→ Automatic Measurement Point

⊙ Stake out point

☲ Pile Point in the Road

≑ Road Crossing Point

1. Element Library
Click [Project] -> [Element]

1.1. Input Points
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Click [Add] to enter the add point interface

Add points support local plane coordinates, WGS84 latitude and longitude coordinates

Input point name, ocal plane coordinates (N, E, Z) or WGS84 latitude and longitude coordinates (B, L, H)

B, L Input format:  degreesdegreesdegrees.minutesminutessecondssecondssecondssecondssecondsseconds ; Example: input  32.303022222 
(32°30′30.22222″)

Attribute: Input point, control point, stakeout point

1.2. Detail

Select point -> click [Detail]

All values can be modified for points under the Input Points, Control Points, No Base Points and Stakeout Points classes.
The measurement point under the base station category can change the point name (note: it allows points with the same name), code,
antenna height and type, click [OK] to complete the change operation.
The base station can change the base station type and base station shift parameters.
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Select the measurement point, click -> [Detail] -> [Image Marker]

Click the icon 1 in the lower left to take a photo, and you can mark the photo on the spot.

Click the icon 2 in the lower left to mark the selected pictures in the album.

Note: After the image is marked, click Save. After returning to the detail interface, click OK to save it permanently.
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[Brush]: Click the brush to choose the appropriate color and thickness of the brush line.

[Text]: Click the text to select the appropriate color and font size, and enter the text to mark the text.

[Point Information]: You can choose the color and font size, in addition to this, you can choose to display the point name, code, N, E, Z.

[Eraser]: Selectively erase the lines drawn by the brush.

[Save]: Click save to save the added mark.

[Clear]: Slide the bottom edit box to the left, and the clear button will appear on the far right. Clicking clear will clear all tags (excluding
pictures).

[Undo]: You can restore or undo the previous operation, click the button on the left to undo the previous operation, and click the button on the
right to restore the previous operation.

1.3. Search
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[Search] Enter the point name to query (support fuzzy search)

The queried point can be clicked -> [Detail] the same as the main interface of the element library, 【Multi-select] the same as the main
interface of the element library, and [Delete] the same as the main interface of the element library to delete.

1.4. Multi-select

Click [Multi-select] in the three small dots in the lower right corner to enter the multi-select mode, which can be deleted in batches.
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1.5. Stake

Jump to the [Point Stake] interface.

1.6. Delete and Import

1)Delete: select the point to delete.

2)Import: Refer to Data Import.
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1.7. Coordinate Type

Plane coordinates or WGS84 coordinates.
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1.8. Recycle Bin
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[...] -> [Recycle Bin]

[Restore]: Long press the point -> select point -> [Restore] The restored point will enter the point library. [Delete]: Long press the point ->
select point -> [Delete] The deleted point cannot be retrieved, please operate with caution.

1.9. Switch Display Mode
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Surface
Home -> [Project] -> [Surface].

1. Search

1)[Search]: You can enter a part of the name to search. When there is only a face with this name in the face library, the search is successful.

2. Stake, Delete, Preview
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1) Stake: First select the surface to stake out and then click Stake to jump to the surface stake interface. For details of surface stakeout,
please refer to Surface Stake.

2) Delete: Select the surface to be deleted and click Delete to delete it.

3) Preview: Select a surface and click Preview to preview the shape and size of the surface.

3. Add, Edit
Click [Add] and enter a surface name.
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1) Add: Jump to the point library selection interface, select three or more points that make up the surface, you can query the point name and
select the desired point.

2) Preview: After adding, click Preview to display the shape of the surface formed by the current point.

3) Save: Click Save to save the created surface in the surface library.

4) Delete: If you want to delete some points or select a point again, you can long press the selected point to delete it.
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4. Import
Click Import to import surface data. Only .siw and .xml formats are supported here.
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5. Export
Select the appropriate surface and click Export to jump to the Grid export interface.
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1) File name: It can be input freely, the default name is the original surface name.

2) Path: You can click the path to choose freely.
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Data Import
Home -> [Project] -> [Import]

Data import: Import the points conforming to the file type into the element management, and the imported point type can be selected.

1. Import

[File format]: Select the data format that matches the imported file, and jump to the import interface;

[Point Type]: Select input point, control point and stakeout point;

[Path]: Select the location to import data;

If the import is successful, it will jump to the main interface prompt: data import is successful!

2. Add Format
All import methods can be selected and combined according to the needs of the content. After adding, long press to rename or delete.
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Data Export
Home -> [Project] -> [Export].

1. Data format
[Data format]: Select the export format, and jump to the export interface.

[Filter]: Select the point type to be exported, the collection time and export according to the keyword.
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Press and hold a data format to list it in the uncommon interface (more formats interface); on the contrary, long press on the uncommon
interface to list it in the common interface.
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2. More Formats
2.1 [Point stakeout results]

Path, file name, and format and content, click [OK] to export the result, you can find the file in the corresponding format under the
corresponding path. Currently, the export format supports txt and html formats, which are the clean version and the detail version.

Stake Point Properties
| Column Name | Description | | ----------------------- | :--------------------: | | Name | Stake Point Name | | Code | Point Code | | N

E
Z | The local plane coordinates of the stakeout point | | Remarks | | | N precision

E precision
Z precision | The local plane coordinate precision of the stakeout point | | rms | Medium Error | | Antenna height | Antenna height

during measurement | | Measurement time | Date and time of the measurement point |
Kownn Point

| Column Name | Description | | ----------- | ------------------ | | Name | Known Point Name | | Code | Point Code | | N
E

Z | Known point local plane coordinates | | Remarks | |
Stake Difference

| Column Name | Explanation | | -------------- | ------------------------ | | Horizontal distance | Horizontal distance between stakeout point
and known point | | dx

dy

56



dh | Stake Difference | ![concise](images/export/concise.jpg)  2.2
[Line stakeout results] The operation is the same as point stakeout.

Stake out export list properties

Column Name Description

Line Name Stake Line Name

Length Distance from start to end

Method Line Stakeout Method

Start station Start station of the line

starting point starting point roll call

Starting point N/E/Z Starting point local plane coordinates

End Point Point Name of the End Point of the Line

End point N/E/Z End point local plane coordinates

Azimuth Azimuth from start to end point

Slope Slope from Start to End

Attribution line Line to which the stakeout point belongs

Distance line The distance of the stakeout point from the home line

Stake Number Stake Point Stake Number

From start point Horizontal distance of stakeout point from start point

Height difference/Cut and fill Height difference from start point and end point

To the end point The horizontal distance of the stakeout point to the end point

2.3[Export measurement results], [Export root point results], [Export KML], [Export RAW], [Export RW5], [Export measurement
results HTML]
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The attributes of the graph root point export list are as follows:

Test Rounds Information Table Properties

Column Name Description

Roll Call Tugen Roll Call

Rounds Number of Rounds

Smooth data Point coordinates B/L/H, N/E/Z
Smooth point error

Average coordinates of measuring rounds Coordinates of the average point within a measuring round B/L/H, N/E/Z

Average coordinates for each round Average point coordinates for all rounds B/L/H, N/E/Z

Statistics table properties

Column Name Description

xrms x coordinate error

yrms Y coordinate error

Total number of
acquisitions Number of all smoothed points acquired

Number of Qualified Points Number of Smoothed Points Not Exceeding the Tolerances of the Plane Root and Elevation
Tolerances

Exceeding Points Number of Smoothing Points Exceeding Root Plane Tolerance and Elevation Tolerance

hP-max(mm) HDOP: Horizontal accuracy

hP-max(mm) VDOP: vertical direction accuracy

Pass Rate Percentage of smoothed points that do not exceed the root plane tolerance and elevation tolerance
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Test Returns Poor Information Table Properties

Column Name Description

"1-2/1-3" "1" represents the first round, and so on

dB/dL/dH/dN/dE/dZ Average measurement point difference between two rounds

Raw data info table properties

Column Name Description

Roll Call Smooth Point Roll Call

Point coordinates B/L/H, N/E/Z

Solution Type Point State

HRMS Elevation Root Mean Square

VRMS Vertical Residual

Differential age Delay time for one reset

PDOP Position Precision Factor

Number of satellites Number of satellites searched at the current point

Local time Time information at the measurement point

2.4 [Export DXF], [Export Shapefile]

1) Select the data and layers to export.

2) The text height can be changed in DXF format, the default is 0.5.
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Enter the export file name, the default name is date_task name_coordinate type, the file format: yyyyMMdd_Task_pjk or
yyyyMMdd_Task_84, can also be customized. After selecting [Filter] and [Path], click [OK]. The default export path to the SD card or

storage is:  GreenValley/ls/Export , and you can find the corresponding export file name.

3. Add Format
[Name]: Customize the setting name.

[Use header]: You can choose to use the header or not to use the custom setting.

[Separator]: optional comma (,), space (), semicolon (;).

[File format]: .csv, .dat, .txt.
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[Angle format]: degrees.minutes seconds, degrees°minutes'seconds'', degrees:minutes:seconds, degrees, seconds.
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[Attribute selection]: Select the required attributes or select all the attributes to be selected, and the selected attributes can be
cleared.
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After adding the format, click OK to jump to the main interface of data export and pop up a prompt: The file format is saved
successfully!

Swipe left to remove the added format.
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Export Result

1. Export of point stakeout results

The path, file name, and format and content, click [OK] to export the result, you can find the file in the corresponding format under the
corresponding path. Currently, the export format supports txt and html formats, which are the clean version and the detail version.

1.1 Point Stake Export List Properties

Stake out point
| Column Name | Description | | ----------------------- | :--------------------------------: | | Name | Stake Point Name | | Code | Point Code | | x

y
h | The local plane coordinates of the stakeout point | | Remarks | | | x precision

y precision
h precision | local plane coordinate precision of stakeout point | | rms | Medium Error | | Antenna height | Antenna height during

measurement | | Measurement time | Date and time of the measurement point |
Known Point

| Column Name | Description | | ------ | ------------------ | | Name | Known Point Name | | Code | Point Code | | x
y

h | Known point local plane coordinates | | Remarks | |
Stake Difference

| Column Name | Explanation | | -------- | ------------------------ | | Horizontal distance | Horizontal distance between stakeout point and
known point | | dx

dy
dh | Stake Difference | ## 2. Line stakeout results and measurement results export ![line-loft](images/exportResult/export-stake-
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line.jpg) The operation is the same as [Export Point Stakeout Results]
Stake out export list properties

Column Name Description

Line Name Stake Line Name

Length Distance from start to end

Method Line Stakeout Method

Start station Start station of the line

starting point starting point roll call

Starting point x/y/h Starting point local plane coordinates

End Point Point Name of the End Point of the Line

End point x/y/h End point local plane coordinates

Azimuth Azimuth from start to end point

Slope Slope from Start to End

Attribution line Line to which the stakeout point belongs

Distance line The distance of the stakeout point from the home line

Stake Number Stake Point Stake Number

From start point Horizontal distance of stakeout point from start point

Height difference/Cut and fill Height difference from start point and end point

To the end point The horizontal distance of the stakeout point to the end point

3. Export DXF, export KML
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Export can support CAD opening of version 2002 and above (including version 2002) The exported .kml file can be opened directly
with GoogleEarth.

4. Export RAW, measurement results export as HTML
1) The exported .RAW file is the original data record file, which needs to be opened with Notepad.

2) The exported .HTML file is a web page format file. It is recommended to use IE9 or later to open it. The content is too large and
will not be described here.

5. Export Shapefile
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Software Settings
Home -> [Project] -> [Settings].

Auto connect: It is used to automatically connect to the receiver after the Bluetooth is disconnected, and the software starts to automatically
connect to the last receiver.

Automatically enter kboard mode: if it is on, the software will automatically enter the suite mode interface when it is connected to the suite,
and if it is closed, it will enter the software classic interface.

Mock Location: Used to control software to provide location information to other programs.

Display: It can be switched from NE to EN, and the display method can be selected according to the user's needs.

Language: used to switch the display language of the current software.

Feedback: User feedback on the software.

Share and rate: You can share the software to third-party programs.

About: Information about the software and app updates.

1. Hot key
Hot key: Set the function of volume + and volume -.
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2. Voice
Speech: prompts for information such as connecting and disconnecting the receiver. Voice Engine: Select the appropriate speech engine.

Engine Settings: Set the speech engine.
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3. Units
Length: It can be set to meters, international feet, and US feet.

Angle format: Set the angle format to degrees or degrees, minutes and seconds.
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Export dicimal: accurate up to the fifth place after the decimal.
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4. Work range
Apply to single project or all projects.
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Quick code: that is, the common code in the measurement interface to quickly measure.

Single project: that is, only the current task has the shortcut code set.

All projects: that is, a new project also has a shortcut code that has been set.

The opening method is [Survey]--[Stake Point]--[Measure with Quick Code] to open.
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CAD file: The background map of the Stake CAD interface.

Single project: that is, only the current task has the imported CAD background map.

All projects: the imported CAD background map also exists in the newly created project.

The opening method is [Survey]--[Stake CAD]--[Data]--[Import].

Note: This function only supports the CAD staking basemap of the survey interface, and does not support the imported basemap of the
project interface.

5. Screen orientation
Automatic, Horizontal, Vertical (default)
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Code
Home -> [Project] -> [Code List]

1. Add or import a code list
Code list:

1) Apply: Select the code list to apply to the current task.

2) Import: Click [Import] -> Select File -> [Confirm].

3) Add: Enter the code list name to add a code list.

2. Modify code list
Select a code list and click Modify to enter the code list details.
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The following operations can be performed on the code in the current code list:

1) Add: Add code.

2) Modify: Edit and modify the code.

3) Delete: Delete the code.

4) Group: You can view, add and delete groups.
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3. Delete and export
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1) Code list deletion: Click to delete the currently selected code list, select "OK" to delete, and select "Cancel" to cancel.

2) Code list export: Click [...] -> [Export] -> enter the file name -> select the export path -> [OK].

The default format is txt, the codes are separated by spaces or , signs.

4. Apply
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Enter the code in the code box of the measurement interface, click Measure, and the code can be saved to the current task code list.
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Click the code box to continue using it without re-entering it.
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When creating a new project, you can choose to use a code list. This code list can be a default code list, or the code list that has been
imported.
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Import Basemap
Basemap: Background layer used for measurement and stakeout, which is convenient to observe the position of the current point. The current
basemap supports CAD and Shapefile.

Home -> [Project] -> [Basemap]

Click [Basemap] to select the type of imported basemap.

1. CAD

Import CAD

CAD drawings contain files in both .dxf and .dwg formats.

[Basemap] Select CAD, click [Add] to add and import CAD basemap.
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After the CAD is imported successfully, you can view all the layers contained in the current CAD, and you can set whether they are visible or
not. There is a delete icon after the file list, and the corresponding CAD can be deleted.

Import points and lines

When importing the CAD basemap, you can choose to save the point-to-point library, save the line to the line library, save the line endpoint to
the point library, and you can set the prefix for saving points and lines.

Display basemap

Home -> [Survey] -> [Stake Point] -> [Setting] -> [Display] -> [Display Basemap]

After enabling the basemap display, click [OK] to save the settings. After exiting the measurement interface, re-enter the measurement
interface, you can see the imported CAD base map, click the "Panorama" button to zoom the base map.
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Export DXF

Home -> [Project] -> [Export] -> [More Formats] -> [Export DXF]

For details, see Data Export

2. Shapefile
Home -> [Project] -> [Basemap] -> [Basemap] -> [Shapefile]

Add: Click the [Add] button to add a basemap.

Delete: Click the delete button after the basemap to delete the corresponding shape basemap.
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Layer properties

Move Up/Down: Click to select the basemap to move the basemap up or down to control the order in which the shapes are displayed.

Edit properties: Click the Edit button to enter the property editing interface of the corresponding basemap, where you can edit the displayed
colors and properties.
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Display shape

Home -> [Survey] -> [Stake Point] -> [Setting] -> [Display] -> [Display Basemap]

After enabling the basemap display, click OK to save the settings. After exiting the measurement interface, re-enter the measurement
interface, you can see the imported shape, and click the [Panorama] button to zoom the base map.
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Save Point/Save Line

Turn on the save point to point library option, you can import the points of the shape file into the point library when importing the shape
basemap.

Turn on the option to save lines to line library, you can import the lines of the shape file into the line library when importing the shape
basemap.
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Export Shapefile

Home -> [Project] -> [Export] -> [More Formats] -> [Export Shapefile]

For details, see Data Export

Data: After selecting, the corresponding data can be exported

Layer: Properties included in the exported Shapefile
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Feature Management
Home -> [Project] -> [Features].

Points, lines, and surfaces are displayed in columns; the name and code are displayed under the point column; the name, code, and length
are displayed under the line column; the name, code, perimeter, and area are displayed under the surface column.
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1. Detail
Click [Details] to view the details of the features; you can move the data up and down, preview the features and change the code. As shown
below:
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2. Delete
Feature deletion: After selecting the feature data, click Delete to execute the delete operation.
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Device
Device includes below modules:

Connection

Rover

Base

Device Info

Position Info

Register

Static

HTerminal

Antenna

0183Output

DebugData

Main Interface
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Device Connection
Main interface->【Device】->【Connection】.

1. Connection setting
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Device type: GreenValley、Simulated device、NMEA Device、Controller GNSS.

There are three typrs of ways to connect LiBase: 1) Bluetooth: Binding connection via Bluetooth; 2) USB OTG: Connect via USB serial port;
3)Serial port：Connect via serial port.

2. Connection
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Note：

Blue device: paired bluetooth;
Gray device: scanned device;

Long press to cancel binding. You can also click stop search in the search process to interrupt the Bluetooth search, and the button will
change to start search.
Directly perform bluetooth search (note the refresh icon in the upper right corner). When a device is available, select the SN of the device to
be connected, complete the binding and start the connection, and the connection will turn green (the connection result will be available within
15 seconds).

Click [Connect], the software will automatically connect to the device with the bound SN number. The "Connect" button will change to the
"Disconnect" button if it has been connected. If there is already a bound connected device, exit the software and restart it will prompt:
automatic connection.
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1) The interface displays the connected receiver information and satellite information after sucessful connection.
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Rover Station
Icon Meaning

Icon Meaning

Radio

Host Network

Handbook Network

Main Interface->【Device】->【Rover Station】.

Tips: Check the current mode, if you need to change it, add it yourself or use the default startup mode; and the startup list displays the mode
used and the corresponding configuration information.
Default startup: The default startup item cannot be edited and deleted.

Rover Station:
1、 Internal Radio Mode:
a. Internal radio：transparent transport protocol
b. Channel frequency: 6-460.0500
2、 Internal SIM card：
a. Service: IP 211.144.120.104
b. Port: 8888.

1. Startup parameters
Long press the list data to enter editing mode.
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1.1.Startup item view

View: Select a startup to view the current startup configuration

1.2. Copy and edit
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Copy: Select a startup to copy the current startup configuration.

Edit: Select a startup to edit the current startup configuration.

Note: The default startup items cannot be edited.

1.3. Startup deletion
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Delete: Select a startup to delete the current startup configuration(the default startup item cannot be deleted).

2. New startup item
Click 【Add】 and perform the following operations
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Communication mode: internal radio/host network/handbook network /QXZC optional, internal radio by default.

2.1. Internal radio
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1) Protocal: options from the drop-down list include: TT450S、Transparent、MAC、South；

2) Channel: Please refer to the following table for the corresponding frequency value of the channel;

3) Frequency: Users can manually input the operation of radio frequency power,or set the frequency through the [+/-] symbol,frequency [+/ -]
step is 0.0125, reference video Frequency:high frequency:450-470MHZ，medium frequency: 430-450 MHZ, low frequency: 410-430 MHZ;

Frequency table of radio channel

Channel Frequency

Customize Customize

1 455.0500

2 456.0500

3 457.0500

4 458.0500

5 459.0500

6 460.0500

7 461.0500

8 462.0500

9 463.0500

2.2. Network boot

Network: Host network and handbook network, their Settings are exactly the same.

Protocol: CORS，GreenValley，TCP。

2.2.1.CORS protocol
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1)APN: The information about the dial-up Internet access supported by the SIM card needs to be set separately for the Intranet or dedicated
card. For details, see the following.

2)Server: The current name of the server can be quickly selected from the drop-down list or entered or changed on the current page.

3)DNS/IP address: The IP address or web address of the server center (for example, rtk.ntrip.qxwz.com); it can also be directly input or
changed in the current interface.

4)Port: The port of the server center can also be input or changed in the current interface;

5)Source List: select by quickly droping down, or enter or change in the current interface.

6)User/Password： The user name and password for logging in to the CORS center can also be entered or changed on the current screen.

7)1021-1022、1023-1024、1025-1027: Coordinate conversion parameters broadcast by CORS station;

8)Data forwarding: forward the network differential data through the internal radio. It is turned off by default and can be manually turned on to
set the relevant internal radio parameters.

9) VRS using: VRS is a virtual reference station, which can be used or not used.

Note： Mode supports handbook network and host network CORS.

APN setting

105



The APN name, user name and password are configured based on the SIM card support or the dedicated card network.

Add service:
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The server can directly select the server name that has been stored in the server management, and it can be applied directly. You should add
the following information: Name、DNS/IP address、Port、User name、Password.

2.2.2.GreenValley protocol
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1) APN:The information about the dial-up Internet access supported by the SIM card needs to be set separately for the Intranet or dedicated
card. For details, please refer to the CORS protocol.
2) Server: The current name of the server can be quickly selected from the drop-down list or entered or changed on the current page.
3) DNS/IP address: The IP address or web address of the server center (for example, rtk.ntrip.qxwz.com); it can also be directly input or
changed in the current interface.
4) Port: The port of the server center can also be input or changed in the current interface;
5) Name of base station: Obtain the source list corresponding to the current server center IP address and port (storing historical calls), or you
can also customize the input;

Note： Base station name: the name of the base station set in the current protocol. After the rover station obtains the name, it needs to be
selected to access differential data normally (because CDC+ server software uses NTRIP protocol).

2.2.3.TCP protocol
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1) APN: The information about the dial-up Internet access supported by the SIM card needs to be set separately for the Intranet or dedicated
card. For details, please refer to the CORS protocol;
2) Server: The current name of the server can be quickly selected from the drop-down list or entered or changed on the current page;
3) DNS/IP address: The IP address or web address of the server center (for example, rtk.ntrip.qxwz.com); it can also be directly input or
changed in the current interface;
4) Port: The port of the server center can also be input or changed in the current interface;

Note：

1. TCP communication does not require any authentication user name and password, and is generally used on the area network. If the TCP
service is used on the Internet, security cannot be guaranteed.

2. There are no restrictions on TCP logins.

2.3. Start saving
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The name must be entered. Click "OK" to complete the saving, and click "Cancel" to cancel the saving item.

Note：

1. A prompt will pop up to give instructions when saving with the same name.
2. It cannot be modified in the startup items once the name is saved. (Please save the name according to your own homework needs).
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Base Station
Icon meaning

Icon Meaning

Internal radio

Receiver network

External radio

Main interface->【Device】>【Base】。

Tips: Check the current mode, and if you need to change it, add it or use the default startup mode. The startup list displays the used mode
and configuration information. Default startup: The default startup item cannot be edited and deleted.

Base station：
1、 Start the base station with internal radio:
a. Internal radio：transparent transport protocol
b. Transmitted power: 2W
c. Channel frequency: 6-460.0500
d. Start mode: automatic coordinates
e. Differential mode: RTCM（3.2）
f. Mask angle: 10°

2、 Start the base station with external radio:
a. External radio baudrate: 38400
b. Start mode: automatic coordinates
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c. Differential mode: RTCM（3.2）
d. Mask angle: 10°

3、 Internal GSM transmission
a. Protocol: GreenValley
b. Address: 211.144.120.104
c. Port: 8888
d. Start mode: automatic coordinates
e. Differential mode: RTCM（3.2）
f. Mask angle: 10°
Note: The default base station startup items are all automatic base station mode, and the base station automatically obtains coordinates after
startup.

1.Startup parameters
Long press the list data to enter editing mode.

1.1.Startup item view

View: Select a startup to view the current startup configuration

1.2.Startup copy and edit
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Copy: Select a startup to copy the current startup configuration.

Edit: Select a startup to edit the current startup configuration.

Note: The default startup items cannot be edited.

1.3.Startup deletion
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 Delete: Select a startup to delete the current startup configuration(the default startup item cannot be deleted).

 Generate QR code: Select an item to activate, and the QR code can be generated.

 Note: The default startup items cannot be deleted.

2.New startup item
Click 【Add】 and perform the following operations
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Communication mode of base station: Internal radio/Internal GSM/External radio can be selected, internal radio is default.

Differential mode: five differential are opional, the default is RTCM3.2.

Start mode can be auto base or fix position.

Mask angle: the maximum Angle of the receiving satellite signal, input range between 0 and 90 degrees (excluding 90 degrees).

2.1.Internal radio
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1) Protocal: options from the drop-down list include: TT450S、Transparent、MAC、South；
2) Power: default is 2W, 1W/0.5W can be selected;
3) Channel: Please refer to the following table for the corresponding frequency value of the channel;
4) Frequency: Users can manually input the operation of radio frequency power,or set the frequency through the [+/-] symbol,frequency [+/ -]
step is 0.0125, reference video Frequency:high frequency:450-470MHZ，medium frequency: 430-450 MHZ, low frequency: 410-430 MHZ;
Note: The base station has more power options than the rover: in the drop-down list: 0.5, 1, 2.

Frequency table of radio channel

Channel Frequency

Customize Customize

1 455.0500

2 456.0500

3 457.0500

4 458.0500

5 459.0500

6 460.0500

7 461.0500

8 462.0500

9 463.0500

2.2.External radio
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1) Protocal: options from the drop-down list include: TT450S、Transparent、MAC、South；
2) Power: default is 30W, 2W、5W、10W、15W、20W、30W can be selected;
3) Channel: Please refer to the internal radio;
4) BaudRate: the default is 38400, 4800、9600、19200、38400、57600、115200 are avaliable;
5) Air baudrate: default is 9600, 9600、19200 are avaliable.

2.3.Internal GSM

Protocol: CORS，GreenValley.

2.3.1.CORS protocol
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1)APN: The information about the dial-up Internet access supported by the SIM card needs to be set separately for the Intranet or dedicated
card. For details, see the following;
2)Server: The current name of the server can be quickly selected from the drop-down list or entered or changed on the current page;
3)DNS/IP address: The IP address or web address of the server center (for example, rtk.ntrip.qxwz.com); it can also be directly input or
changed in the current interface;
4)Port: The port of the server center can also be input or changed in the current interface;
5)Source List: select by quickly droping down, or enter or change in the current interface;
6)User/Password： The user name and password for logging in to the CORS center can also be entered or changed on the current screen.

APN setting
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The APN name, user name and password are configured based on the SIM card support or the dedicated card network.
Add service:
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The server can directly select the server name that has been stored in the server management, and it can be applied directly. You should add
the following information: Name、DNS/IP address、Port、User name、Password.

2.3.2.GreenValley protocol
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1) APN: The information about the dial-up Internet access supported by the SIM card needs to be set separately for the Intranet or dedicated
card. For details, please refer to the CORS protocol.
2) Server: The current name of the server can be quickly selected from the drop-down list or entered or changed on the current page.
3) DNS/IP address: The IP address or web address of the server center (for example, rtk.ntrip.qxwz.com); it can also be directly input or
changed in the current interface.
4) Port: The port of the server center can also be input or changed in the current interface;
5) Name of base station: Obtain the source list corresponding to the current server center IP address and port (storing historical calls), or you
can also customize the input;

2.4.Start saving
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The name must be entered. Click "OK" to complete the saving, and click "Cancel" to cancel the saving item.

Note：

1. A prompt will pop up to give instructions when saving with the same name.
2. It cannot be modified in the startup items once the name is saved. (Please save the name according to your own homework needs).

3.Start startup item
The receiver will automatically get current coordinates when the startup item is auto base.

You need enter known coordinate when the startup item is fix position.

1)Library choose: Select a known point from library.

2)Get: Get a point with GNSS.
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Device Info
Main Interface->【Device】->【Device Info】.

1) Restart: restart the connected receiver;

2) Factory reset: restore the connected receiver to factory settings;

3) Data link: the current working parameter information of the receiver. In the case of a manual network, the connection and disconnection of
data links are provided.
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Location Information
Main interface->【Device】->【Location Information】->【Location】.

1) Coordinate information: default N/E/Z, click to switch to B/L/H, such as 1 mark;

2) Differential status: It is displayed according to the current receiver mode and positioning, such as: the base station is displayed as the base
station; the mobile station is: single point, differential, floating, fixed;

3) Accuracy index: HRMS, VRMS, RMS value;

4) Satellite accuracy factors: PDOP, HDOP, VDOP, TDOP, GDOP;

5) Differential delay (D): The time of data delay, which will be displayed in the current status bar;

6) Time: the time information output by the current GNSS;

7) Tilt compensation: None by default. If there is, it will display the current compensation value such as 2 mark.

Navigation base station
Main interface->【Device】->【Location Information】->【Base station】, View coordinate information of rover station, etc.
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Note: The base station navigation information must be available in the differential state.

Satellites Information
Main interface->【Device】->【Location Information】->【Satellite】.

1.Satellite Map
By default, GPS, BDS, GLONASS, and GALILEO are ticked by default, and a certain type of satellite is blocked, so the differential calculation
does not use such satellite calculation applications. As shown below:
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2.Signal to noise ratio
The current Signal-to-noise ratio diagram is displayed, with the green line representing the best L1 value and the red line representing the
best L2 value:
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3.Satellite List
The contents displayed in sequence include serial number, satellite, azimuth, altitude Angle, L1/B1, L2/B2, L5/B3; In the figure, black
represents the satellites participating in the calculation, and gray represents the satellites not participating in the calculation.
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Register
Main Interface->【Device】->【Register】.

1) Registered function status: Beidou, globalization, base station, rover station;

2) Registration code: The registration code input area of the software; you can also quickly scan the QR code to register, click "Register" and
verify the correct registration code to complete the registration operation.
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Static
Main Interface ->【Device】->【Static】.

1. Local storage
【Local storage】->【Start recording】 The status is as follows:

1) Recording mode: local storage by default;

2) Path: default GreenValley/ls/raw, modifiable;

3) File name: By default, the file name is the creation time of the current task. Users can also customize the file name;

4) Station: blank by default, user-defined;

5) Antenna: 2 meters by default, user-defined;

6) Sampling interval: 1s by default, user-defined.

Note: if the user exits, it will prompt whether to keep the record, if so, continue to record, select "Cancel" to stop recording and close the
interface.
When the record is completed, you can directly click the path to view the file in the format of XXX.cnb.
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H-Terminal
Main interface->【Device】->【H-Terminal】, send commands to the board through the terminal to operate the receiver.

1.Send
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Send by input related commands, command input has the function of automatic completion. (Whether the instruction is valid depends on
whether the currently connected hardware supports it.)

The receiver can be set or debugged by instructions, and the conventional application commands are embedded inside. After input, the
required commands will pop up.

2.Clear and pause
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Click the clear button to clear the current interface, and click the pause button to stop scrolling the current interface.

3. Instruction set
Click the instruction, and the instruction set pops up. The first line is the new instruction set, and the rest is the defined instruction set.
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3.1 Instruction set creation

Click New Instruction Set to create a new instruction set.
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Antenna Settings
Main interface -> [Device] > [Antenna Settings].

1.Vertical height
Height: Enter according to the actual measurement value.

1.1. Add antenna
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1.2.Edit antenna

You can long press to edit and delete the antenna type, the default type cannot be deleted.
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Select an antenna and delete it.
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Note：Click [OK] in the upper right corner and the software prompts "Antenna setting is successful" after the antenna setting is completed.

2.Pole Height
The default pole height is 1.80, and the slant height can also be selected. Height: input according to the actual measurement value.
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Other settings are the same as above.

Note：Custom antennas are stored in the task by default.
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0183 Output
Main interface -> [Device] -> [0183 Output].

1) Output port: default com1, you can choose Bluetooth.

2) Baud rate: default 115200, selectable from: 4800-115200.

3) Restart the receiver to output normally: It means that the output settings are saved, and the message is still output after restarting the
receiver.

4) Output message: Select all to default to all messages, or select GPGGA, GPGSV, GPRMC, GPGSA, GPGRS... as shown in the figure,
click "OK" to complete.

5) Data forwarding: Turn on data forwarding, enter the server and port, and the current receiver message will be forwarded to the server.
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Debug Data
Main interface->【Device】->【Debug Data】。

1.Debug Data

The measurement results can be viewed in GreenValley/ls/Raw , opened by notepad.
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Survey
Survey includes below modules:

TopoSurvey

Option

MappControl Survey

Detail Survey

AutoSurvey

Stake Point

Stake Line

Stake Arc

Stake CAD

Area Survey

Road Design

Road Stake

Road Store

Surface Stake

PPK

Feature Survey

Main Interface
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Topo Survey
Interface icon meaning

Icon Meaning Icon Meaning

Layer Options Settings

Full screen center Point Library

Single Perspective File

Multi-view Solution reset

Main interface ->【Measurement】->【Point Measurement】.

Inertial Navigation Inclination Measurement
Connect the GreenValley LiBase receiver and use the inertial navigation tilt measurement function. Inertial Navigation Inclination
Measurement IMU (English Inertial measurement unit, IMU for short).

Click the [Tilt] button on the left to turn on the tilt measurement function, and a text prompt is displayed in the figure: Tilt is unavailable and
needs to be initialized; Before initialization, set the pole height: set the antenna position and set the pole height;

Initialization steps:

1. Click the tilt icon on the right: prompt to confirm the height of the rod, click Modify to jump to the modification interface;
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1. Stand the receiver horizontally for about five seconds: the icon and voice prompts keep the receiver still;
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1. Slowly shake the receiver back and forth with the panel toward you (large amplitude, low frequency shaking);

2. The receiver slowly rotates 90 degrees;
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1. Slowly shake the receiver back and forth (large amplitude, low frequency shaking);
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1. The initialization is complete: Click the [Hide] button in the prompt box to hide the prompt information; you can check the [Auto hide after
initialization] to automatically hide the prompt information after the initialization is completed. After the initialization is completed, the
measurement interface displays a bubble box;
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Graphical measurement
Graphical measurement can specify measurement points, line segments, polylines, squares, rectangles, polygons, circles, arcs, and curves;
when measuring, select the graphic icon to be measured, click the measurement button, measure the first point, and then follow the prompts
on the interface, one by one. The measurement point completes the measurement of the graph.
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Graphic measurement steps:

a) Point: Click to select "Point", click the measurement button to complete the measurement;

b) Line segment: Click to select "Line segment", measure the first point and the second point to complete the measurement of the line
segment, after measuring the first point, click [Cancel] to cancel the first point;

c) Polyline: Click to select "Polyline", measure the first point, the next point and other points to complete the measurement of the polyline.
After measuring the first point, click [Cancel] to cancel the previous measurement point;

d) Square: Click to select "Square", measure the diagonal point 1 and the diagonal point 2 to complete the measurement. After measuring the
first point, click [Cancel] to cancel the previous measurement point;

e) Rectangle: There are two ways to measure the rectangle. 1: Origin + width limit point + height limit point, automatically form a rectangle
after measuring three points; 2: Center point + width limit point + height limit point, automatically form a rectangle after measuring three
points; click [Cancel] to cancel the previous measurement point;

f) Polygon: measure at least three points to form a polygon. After measuring three points, click the [Finish] button to form a polygon; click
[Cancel] to cancel the previous measurement point;

g) Circle: There are two ways to measure a circle. 1: The center of the circle + a point on the circle, the measurement is completed to
automatically form a circle; 2: The three points measured are three points on the circle, and the measurement is completed to form a circle,
click [Cancel] to cancel the previous measurement point;

h) Arc: measure three points to form an arc, click [Cancel] to cancel the previous measurement point;

Curve: Measure at least three points to form an arc, click [Finish] to form an arc; click [Cancel] to cancel the previous measurement point;

1. Layer
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Layer: You can choose to open point name, code, elevation, map, and apply it according to user needs.

2. Code
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Enter the option settings, click the icon 1 to enable quick measurement using common codes, click the icon 2 to save the settings, return to
the measurement interface, as shown in 3, click the plus sign to add a common code, and then click any desired code as shown in the icon,
Measurement operations can be performed quickly and directly.

3. Auto save point
Enter the option setting, close the automatic save point, return to the measurement interface to perform the measurement operation, and the
save point interface will pop up.
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4.Options
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1) Pole height setting: Click to enter 2 as shown in 1 to enter the pole height quick setting.

2) Option setting: Click to enter as shown in 3 and then click 4 to complete the setting (please refer to the option setting operation for the
specific option setting content).

3) Point library: Click on the right column "point library" to execute, enter the point library operation.

Note: Please refer to Measurement Options for details.

5. Save PPK data
1) Open and save PPK data: a pop-up prompt to set the PPK file will pop up.
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2) Click the file icon on the right to jump to the PPK file management interface. For details, see PPK Survey.
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6. Inclination point measurement
1) Click the normal point icon on the right, and a selection box will pop up to select the inclined point.

2) Click on the measurement to enter the tilt point measurement, and the antenna can be set.

Note: Inclination point measurement means collecting four tilt points at the same position to obtain more accurate measurement points.
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7. Eccentric point measurement
1) Click the normal point icon on the right, and a selection box will pop up to select the eccentric point.

2) Click the measurement icon to pop up the eccentric measurement parameter setting box, set the parameters, and click OK to complete the
measurement.
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8. Indirect measurement
1) Click the normal point icon on the right, and a selection box will pop up to select indirect measurement.

2) There are three selection methods for A and B: custom input; point library selection; direct measurement;

3) L1, L2: Custom input.

Note: The L1 and L2 inputs conform to the triangular relationship rule, that is, "L1+L2 is greater than the distance between points A and B".
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9. Solve reset
Click [Settings] -> [Display] -> [Safe Mode] to open, and the solution reset function will appear on the point measurement interface.

【Solution reset】: Re-acquire the differential signal to prevent flying spots.
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Options
Main interface ->[Measure]->[Measure]/[Stakeout]->Options.

Measurement Stakeout
Click the option icon on the right interface to enter.

Description of measurement stakeout:

1) Fixed solution: It is checked by default. After canceling it, the stakeout point can be measured without limiting any accuracy;

2) Allow same-name points: the roll call can be repeated when it is opened, and a prompt will pop up when the roll call is repeated when it is
closed;

3) Automatically save points: when the measurement point is completed, a confirmation interface will pop up;

4) Use common codes for quick measurement: open the selection box to use common codes, and close the selection box without common
codes;

5) Save PPK data: when opening, click OK to pop up a prompt to select a PPK file;

6) Measurement times: 5 times by default, users can customize the settings;

7) Rolling step: default 1, user can customize the setting;

8) Stakeout range: the default is 0.500 meters, the user can customize the setting (large circle);

9) Alarm difference: the default is 0.02 meters, the user can customize the setting (small circle), which is mainly different from the stakeout
range. When the mobile station is 0.02m away from the stakeout point, an automatic alarm sound prompts, while the stakeout range is only in
the circle without any alarm;
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10) Output frequency: the default is 1Hz, the user can customize the settings according to the options;

11) Stake-out point name: The name of the measuring point is used by default. You can choose to use the prefix and use the current stake
number. If the prefix is used by default FY_, the user can customize and modify the content of the prefix.

Display
Click to toggle - show

Display description:

1) Direction display: southeast, northwest, front and rear, left and right, azimuth distance;

2) Height difference datum: start point, end point, stakeout point;

3) Height difference display: default positive/negative, optional filling/digging, positive and negative are displayed according to the difference
between the stakeout point and the current mobile station position, high is positive, low is negative, filling is low, and digging is high;

4) The electronic compass of the handbook determines the forward direction: it is turned on by default, which means that the electronic
compass on the PDA is used as an auxiliary pointing;

5) Automatic centering: enter the starting interface of point measurement, and the measurement arrow is centered;

6) Keep centered: no matter what operation is performed, the measurement arrow is automatically centered;

7) Display historical measurement points: off by default, can be turned on;

8) Safe Mode: The solution reset function can be turned on;

9) Display map: display two map types, map or satellite;

10) Display basemap: multiple display basemaps can be selected;

11) Measurement Boundary: Boundary lines can be added by definition, and measurement points or known points can be used to display in
the measurement stakeout graph in real time according to the current defined value.
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Note: The settings of the basemap must be re-entered to take effect normally.

measurement boundaries

1) Add border

Click [Add] to enter the add interface, and then enter the new boundary parameter value.

Return to the measurement interface and display the measurement boundary. If it is not within the boundary, a red prompt will be given.
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2) Library selection boundary

Click [Library Selection] to enter the selection point interface.

169



3) Clear the border

Click [Clear] or three dots [Clear] the border.
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4) Enable borders

Click OK to apply the measurement boundary.

Safe mode
The safety mode is disabled by default. When the safety mode is turned on, the solution reset function button will appear on the measurement
interface.

Click to reset the solution, and the device will obtain the differential signal again.
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Road
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Road Description:

1) Stake out method: stake out according to stake number, you can select stake stake of current mileage;

2) Stake number: the target stake number of stakeout, the user can define the input, the default starts from the starting stake, which can be
added or subtracted quickly;

3) Lateral deviation: the lateral deviation distance on the pile in the road (the lateral deviation on the tangent line), the default distance can
choose the offset, the distance is negative on the left and positive on the right, and the offset is offset by the coordinate change of △x and △y
. If the check box is checked: [Stakes] (as the results of the middle piles), it will be regarded as the results of the middle piles;

4) Spacing: the spacing distance in the lateral direction, the default is 1.5 meters, the user can customize and modify;

5) Horizontal offset: the default distance can choose the offset; the distance is negative on the left and positive on the right; the default value
is 0, which can be added or subtracted quickly;

6) Cross-cutting indicator line: Define the length value of the displayed cross-cutting red line. The default width of the left and right widths is
60m, and the user can customize the settings.

Tilt measurement
Connect the receiver with the bubble or inertial navigation tilt measurement function, and click the tilt measurement in [Options] to enable or
disable the bar height prompt.

The tilt measurement options are displayed in the options:
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Tilt measurement: Disable tilt, electronic bubble, tilt correction.

disable tilt

No bubbles are used.

Electronic bubble

Use electronic bubbles to assist measurement, enter the measurement interface, and bubbles will be displayed.
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Tilt correction

Inertial Navigation Inclination Measurement

Description of bubbles:

1) Tilt tolerance: The default is 1 meter, which is determined by the current antenna parameters. When the antenna height is higher, the tilt
tolerance will be larger. Generally, the antenna height is 2 meters, and the tilt tolerance is the best value of 1 meter (default bubble tilt angle).
30 degrees);

2) Magnetic field strength: The default is 70, which can be adjusted according to the local magnetic field. You can also click "Device" -
"Location Information" to view the current magnetic field strength;

3) Calibration period: 20 days by default, 60 days, 180 days and 360 days can be selected;

4) Magnetometer: read the current receiver magnetometer status and status (calibrated, uncalibrated, calibration expired), you can click
"calibration" to calibrate according to the operation diagram;

5) Accelerometer: Read the current receiver accelerometer status and status (calibrated, uncalibrated, calibration expired), click "Calibration"
to calibrate according to the operation diagram.

PPK

175



PPK description:

1) Measurement times: 5S by default, can be customized;

2) Initialization time (seconds): default 300s, can be customized;

3) The number of valid satellites: the default is at least 7 satellites, which can be customized;

4) Locking time (seconds): default 10s, can be customized;

5) Signal-to-noise ratio value: the default is 25, which should be customized according to L1, L2, and L3;

6) PDOP value: default 6, can be customized.

CAD
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Background color of CAD basemap: black, gray, white

Use UCS to Snap Points: When this feature is turned on, the user coordinate system is used.
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Mapping Survey

1. Mapping Survey
Click [Survey] -> [Mapping Survey]:

[Point Name]: The default point name is mp1, and the point name of the root point can be customized.

[Code]: Select the code, please refer to Code Set for details.

[Antenna]: The default is 1.8, and the input can be customized.

[Delay]: The default delay is 30, and the input delay can be customized, that is, the reset delay seconds.

【Start】: Measure the root of the graph. After the smoothing, mapping and reset are completed, the root of the graph is measured.

set up:

【Plane tolerance mode】: There are two ways to choose the overall and each component (dN, dE), that is, the overall tolerance setting or
the tolerance setting for each component.

[Graph root plane tolerance]: Set the smooth point plane tolerance, the default is 0.020, which can be defined by yourself.

[Plot root elevation tolerance]: Set the elevation tolerance of the smooth point, the default is 0.030, which can be defined by yourself.

[Number of test rounds]: Select the number of test rounds, the default is 3, which can be defined by yourself.

[Measurement round plane tolerance]: the average tolerance of smooth points between the measurement rounds, the default is 0.020, which
can be defined by yourself.
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[Elevation tolerance of measurement rounds]: Similarly, the average tolerance of smooth points between measurement rounds, the default is
0.030.

【Sampling interval】: The sampling time interval between smoothing points, the default is 1s, which can be set.

[Smoothing times]: The number of smoothing point measurements in one round, the default is 10, and the minimum cannot exceed 3.

【Smoothing Accuracy】: This part can limit the point coordinates more precisely, all defaults to 0.020.

2.Smoothing Point Data
Displays all measured smooth point data.

σ：Represents the error value within a measurement round.

【Measurement rounds】: Display the smoothed point data in each measurement round in this measurement process.

Graph root point export: If you have finished measuring the graph root point, please click [Tasks]->[Data Export]->[More Formats]->[Graph
Root Point Results Export] to export. For export details, please refer toExport Data。
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Detail Survey
Main interface ->【Survey】->【Detail Survey】.

The detail survey and point survey tools have the same functions, but the map-related functions are missing.
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Automatic Survey
Interface icon meaning

Icon Meaning Icon Meaning

Layer options Settings

Full screen Point library

Single POV Calculate

Multi POV Mapped point

Reset

Main interface -> [Survey] -> [Automatic Survey].

Auto survey: an uninterrupted measurement method.

When measuring, it must be ensured that the input point name and the differential requirements are met, and the following content must be
input:

1) Point name: set the survey point name;

2) Code: Set the survey code, which can be used directly by inputting the code (the input code can be reused by clicking the code box. For
details, please refer to Code Collection);
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3) Survey method: time/distance, the default time is 1s, which can be modified as needed, meaning that the interval is 1s measurement, and
the distance is also the same as the time method (unit is m), which cannot be parallel to the time;

4) Other operations are the same as ordinary survey modes.

When clicking to survey, the point information can be measured only when the accuracy of the current epoch information meets the accuracy
in the measurement parameters set by the user. Otherwise, if the user does not stop the measurement, the measurement time will be
suspended until the accuracy of the epoch information meets the setting.

Note: The measured distance is a straight line distance.

1.Point Library
Click the point library icon on the right interface to enter.

For detailed operations, please refer to Point Library.

2.Options
See Survey Options.
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Point Stake
interface icon meanings

Icon Meaning Icon Meaning

Enable big font display orientation indication Disable large font display orientation indication

Show compass Show map

Previous stakeout point Next stakeout point

Layer options Settings

Full screen center Point library

Single POV Solution reset

Multi POV Nearest point

Main interface->[Measurement]->[Point Stake].

When two circles appear in the graph and the viewing angle arrow and the red flag are in the small circle at the same time, it means that the
physical point of the stakeout point is found. A large circle means entering the target range circle by default 0.5m, and a small circle means
entering the alarm range circle by default 0.02m (for details, see: Stakeout Options).

Graphical indication of stakeout points:
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1) The guide bearing scale is displayed in the graph.

2) Stake out point name, click the stake out point name on the picture, you can enter the editing design elevation interface, and modify the
elevation.

3) The red arrow represents the location of the rover.

4) The small red flag represents the stakeout point.

5) Direction indication: The default is southeast, northwest, or you can select front, back, left, right, and azimuth in the options.

6) Current status: It is displayed as the fixed status of the current mobile station. If it is a base station, it is displayed as a base station.

7) The rotation direction of the pointer in the figure is the current direction.

1. Point library
If there is no stakeout point in the current task, first enter the coordinate point library. If there is a stakeout point, click the point library icon on
the right interface to enter the coordinate point library.

Point library operation:

1) Stakeout: quick stakeout for point stakeout. 2) For the detailed operation of the coordinate point library, see: Coordinate Point Library.

2. Point Design Elevation
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Click the icon 1 in the upper left picture, you can jump to edit the design elevation interface, you can modify the height of the stakeout point
(such as the icon 2), and other information can be viewed but not edited.

3. Stake out nearby points
Click near the mark to switch the nearby point stakeout.
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4. Turn on the large font display direction indicator
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Click the ① icon in the upper left picture to display the large font (mark ②), and click ③ to close the display.

5. Show compass
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Click the 1 icon in the upper left picture to display the compass (mark 2), and click 3 to switch back to the map.

6. Options
For details, see Measurement Options.

7. Solve reset
The same point measurement is consistent, and the differential signal function is re-acquired.
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Line Stake
Interface icon meaning<

Icon Meaning Icon Meaning

Previous line Settings

Next line Point library

Layer Options Line Library

Full Screen Method

Single POV Reset

Multi POV Endpoint name control

Main interface ->【Survey】->【Line Stake】.

1.Line Library
Click [Line Stake] if there is no stakeout line in the current task, first enter the line stakeout library. If there are stakeout lines, click the line
library icon on the right interface to enter the line library.
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1.1. Add Line

Lines can be added by two points, starting point + azimuth + distance, and the input information is as follows:

【Three-dimensional line】 If selected, it is a three-dimensional line, otherwise it is a two-dimensional line without elevation;

3D Line: The pile points are calculated in space when staking out, and the pile points are calculated horizontally when not selected.

[Name] is the name of the line. By default, the first line of the task is line1 and the second line is line2, and so on. You can also customize the
input. 【Code】Line code, you can customize the input, see Code Set for details. [Starting point] is the starting point of the line, you can
customize the input, or click the icon. 【N】Input coordinate numerical value, must be input. 【E】Input coordinate numerical value, must be
input. 【Z】Input coordinate numerical value, must be input. Input when constructing a line with two points [End point]: It is the end point
of the line, which can be customized and input, or click the icon. 【N】: Input coordinate numerical value, must be input. 【E】: Input
coordinate numerical value, must be input. 【Z】: Input coordinate numerical value, must be input.

When starting point + azimuth + distance, enter 【Azimuth】from the true north as 0 degrees 【Slope】plus or minus 90 degrees
【distance】horizontal distance

【Starting point number】 The starting point number when the line is staked

1.2. Stakeout

Click Select Line > to stake out.

1.3. Edit, Import

【Details】 Click to select line > 【Details】to view or edit lines; 【Import】 Select the line file to be imported > 【Confirm】

1.4. Delete, Clear
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【Delete】 Click the selected line > 【Delete】to delete the selected line;

[Clear] [...] > [Clear] Delete all lines in the line library;

2.Method
Main interface ->【Line Stake】->【Method】.

2.1. On Line

191



On the straight line, find the position of the straight line according to the staking direction indication on the interface:

1) Display the length of the line name and the current stake number: the line name is the current stakeout line and the total length, and the
stake number shows the stake number where the current mobile station is located;

2) Display line and start and end point: display the name of the current stakeout line and start and end point;

3) Display the traction line of the distance line of the current mobile station: display the traction line of the distance line of the current position
of the receiver, and display the dotted line when it is an extension line;

4) Display the connection between the current position of the receiver and the starting point and the ending point;

5) Display the vertical distance between the receiver pole ground point and the line (dotted line).

2.2. Straight Line Stakes
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1) Stake distance: the current stake interval distance can be input by the user;

2) Stake number: the current stake number, the stake number refers to the current straight-line distance calculated from the starting mileage
of the starting point to the current position (it can be added or subtracted, step by step according to the distance between the stakes, and can
also be input by yourself)

Adding stakes and subtracting stakes: The addition or subtraction is performed with the currently set stake distance, and the current stake
distance value is displayed when the distance is 20m (simultaneously displayed according to the settings in the method, or can be set directly
in this graphical interface).

2.3. Distance Between Points
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1) Two-point distance: The currently displayed bearing indication uses the two-point distance height difference, which corresponds to the
distance height difference from the start point and the end point, as well as the corresponding horizontal offset and vertical offset.

The graphic display is roughly the same as the graphic on a straight line, and the azimuth indicator shows the distance from two points.

2.4. Stake Offset From Line
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1) Horizontal distance: plane distance (left negative, right positive);

2) Vertical distance: vertical distance (upper positive, lower negative);

3) Stake distance: the distance between the current stakes (users can customize the input);

4) Stake number: the stake number to be staked out (additional or subtractive, step by step according to the stake distance, or can be input
by definition).

Adding stakes and subtracting stakes: the addition or subtraction is performed with the currently set stake distance, and the current stake
distance value is displayed at 20m (simultaneously displayed according to the settings in the method, or can be set directly in this graphical
interface).

The graphical interface displays the distance between the current moving site and the current stake and the offset pulling line (when the stake
is 0, it is the starting point, and a dotted line is displayed on the extension line), and the distance to the current point plane that needs to be
offset is the pulling line.

2.5. Station declination from a straight line
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1) Declination: Rotation of stake on the straight line or on the chain of the straight line (positive to the right, negative to the left);

2) Distance: the position of the declination angle of the current required stakeout line. ;

3) Stake distance: the distance between the current stakes (users can customize the input);

4) Stake number: the stake number to be staked out (additional or subtractive, step by step according to the stake distance, or can be input
by definition).

The graph displays the currently set rotation angle (if the whole decimal angle is too long to be displayed in the graph, an integer is
displayed).

2.6. Segmentation
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1) Segmentation: that is, the dividing line;

2) Number of segments: the number of segments currently required to be set (default 1, minimum 1, only integers are supported, addition and
subtraction can be customized input);

3) Add segment: add to the next segment;

4) Subtract segment: reduce to the previous segment.

The current segment number is displayed in the graph, and each segment is marked with the current segment and the segment end on the
line.

3. Options
For details, see Survey Options.

4. Reset
Reacquire the differential signal to avoid inaccurate spots.

5. Endpoint Name Switch
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The Endpoint name switch is mainly used for [Tasks]->[Import Basemap]->[Save Line to Line Library], this function is also applicable if [Save
Line End Point to Point Library] is checked.

The default endpoint name is displayed, when the endpoint name switch button is clicked, the endpoint name is hidden.

Note: This function is not available when [Save Line End Point to Point Library] is only checked.
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ArcStake
Interface icon meaning

Icon Meaning Icon Meaning

Layer Options Settings

Full screen Point Library

Single POV Line Library

Multi POV Direction

Reset

Main interface->[Survey]->[CurveStake].

When there is a stakeout arc, enter the stakeout interface; when there is no stakeout arc, enter the arc library.

Staking Graphical Indications:

1) The guide bearing scale is displayed in the graph;

2) The name of the stakeout arc, click the left and right arrows to switch the stakeout previous or next arc;

3) The current stake number is displayed below the stakeout arc name, click the plus or minus sign to add or subtract stakes;

4) The red arrow represents the location of the mobile station;
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5) The small red flag represents the stakeout point;

6) Direction indication: the default is southeast, northwest, or you can choose front, back, left, right, and azimuth in the options;

7) Current status: It is displayed as the fixed status of the current mobile station, if it is a base station, it is displayed as a base station;

8) The rotation direction of the pointer in the figure is the current direction.

Stakeout function descriptions:

1) Setting: Please refer to Survey Options for details.

2) Reset: Re-acquire the differential signal.

3) Line library: jump to the curve staking library.

4) Point library: Jump to the coordinate point library, please refer to Coordinate Point Library for details.

5) Layer: Please refer to Point Survey for details.

Curve Library
Click the curve library icon on the right interface to enter the staking curve library.

Curve library operations：

1) Stake out: select the line to stake out;

2) Details: After selecting the point, you can access the detailed information;

3) Preview: Select the curve, click to preview the graph and pile-by-pillar table;

4) Setting: Set the stake spacing;
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5) Three small points: import (quick import staking curve), export (export existing staking curve), delete (delete staking curve), clear (clear
staking curve).

Add Curve
Click the Add button to enter the curve design interface, where you can add circular curves, transition curves, circles and polylines.

Circular Curves
Methods of adding circular curves: one-point method, two-point method (knowing the arc length), two-point method (knowing the center
angle), two-point method (knowing the radius), two-point method (knowing the center of the circle), three-point method; Know the data and
choose different ways to add the circular curve.
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Circles
The method of adding a circle: center + radius, three-point method; you can choose different ways to add according to the known data.
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Spirals and Polylines
For the parameters of spirals, follow the prompts to enter the parameter information;

Add a polyline: Click the [Add] button to enter the point library, select the point to be added and add it to the polyline point, and click [OK] to
form a polyline with the selected points in the selected order.
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Options
For details, see Survey Options.
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CADStake
Interface icon meaning

Icon Meaning Icon Meaning

Turn on enlarged direction display direction indicator Turn off enlarged direction display direction indicator

Display compass Display map

Last stake Next stake

Layer options Settings

Full screen Point library

Single POV Nearby Points

Multi POV Search

Main interface -> [Survey] -> [CADStake] Click the data to import background, realistic background layer or save background.

【Search】: Enter the point name in the project to search.

【Settings】: Please refer to Survey Options for details.
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After importing the background, select a line on the basemap, and the feature information and stakeout settings of the line will be displayed:

【Delete】: The line can be deleted. After deletion, click on the blank interface to save the background image.

【Element information】: Including the elements, layers, and key points of the line, select the element points and click the stakeout button to
stake out;

【Stakeout Settings】: Set the starting point mileage, stake-by-pile coordinate stakeout, offset distance, and calculation method (specified
distance, line segment equalization, key nodes);
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When selecting [Stakeout Method], the calculation method is as follows:

[Specified distance]: the interval distance of the specified line segment;

【Equal division of line segment】: Divide the line segment into the set number of segments equally;

【Key node】: You can click the key point in the line segment, such as "start point", "end point" and so on.
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[Point click arrow]: Select the point click arrow, drag the selected coordinate point to set out, and add it to the input point of the point library;

Graphical indication of stakeout interface:

1) The guide bearing scale is displayed in the graph;

2) The red arrow represents the location of the mobile station;

3) The small red flag represents the stakeout point;

4) Direction indication: The default is southeast, northwest, and you can also choose front, back, left, right, and azimuth in the options;

5) Current state: It is displayed as the fixed state of the current mobile station, if it is a base station, it is displayed as a base station;

6) The rotation direction of the pointer in the figure is the current direction.

Stake out point library
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Point library operation

1) Stakeout: select points for quick CAD stakeout; 2) For other detailed operations, see: Stake out point library;

nearby point stake out
Click the attachment button, the stakeout point will be switched to the attachment point at the current position for stakeout.
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Basemap color
Set the base image color in the measurement survey CAD settings; the base image color is optional: gray, white, black.

Note: When changing the color of the map, you need to exit the cad stakeout and re-enter for the display to renew.

Turn on enlarged direction display direction indicator

210



Click the eye icon in the upper left picture to turn on enlarged direction display, click the icon again to turn off.

Display compass
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Click the compass icon in the upper left picture to display the compass, and click the icon again to turn off.
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Area Survey
Interface icon meaning

Icon Meaning Icon Meaning

Layer options Settings

Full screen Point library

Single POV Calculate

Multi POV Mapped point

Reset

Area survey: a quick measurement method to form a map while measuring, and the resulting area can be quickly calculated and stored.

Main interface -> [Measurement] -> [Area Survey].

1) Click the surveyed points to automatically close the area according to the order of the points to form a closed area graph (for specific
measurements, such as: the common survey settings are the same);

2) Click [Mapped Point] to view the order of the list data, you can long press "Point Name" to adjust the order;

3) Click [Calculate] to calculate the resulting area.

1. Point Editing
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Graph editing: Click the point to add and click to delete the area calculation, as indicated by ①② in the above figure.

2.Save Calculation
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After clicking save, the current path is defined according to the user output, and the above path is the default path of the software.

Open the file in ***.html format, the display result is as shown above.

3.Point List Library
Point library: Click to enter the point library interface, see the coordinate point library for details.

4.Options
See Survey Options.

5.Plot Points
Click [Plot Point] to enter Area Calculation.
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6.Point Library
Click [Point Library] to enter [Point Library] (../task/element.html).

7.Reset
Click Reset to reacquire the differential signal.
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Road Design
Main interface -> [Measurement] -> [Road Design].

1) Edit: Select a road file to edit, and edit the elements of the current road file. 2) Open: Select a road file to open, prompt: road stakeout or
traverse survey. Select any one to execute the survey stakeout job. 3) Delete: Select a road file to delete, and prompt: Are you sure to delete
it. Confirm to delete, cancel to undo.

Open the road
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For details on entering stakeout, see [road stakeout].

1. Flat curve

1.1 Intersection method
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1.1.1 Add Click [Add] to operate as follows:
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New operations for the intersection method:

1) Intersection method - click "Add" to add an intersection element, enter the page to enter the name, N, E, or select the point in the point
library as the intersection.

2) Line type: selectable starting point, arc, transition curve and end point.

3) Starting point: The first intersection is generally used as the starting point, and a road flat curve design file has only one starting point.

4) Arc: Enter the arc radius value.

5) Easing curve: input arc radius, ease in (into the helix), ease out (out of the helix).

6) End point: The last intersection is generally used as the end point, and a road flat curve design file has only one end point.

7) After inputting the relevant road elements in the new addition, click "OK" to complete the addition.

1.1.2 List operation editing

insert
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Intersection method list - long press and pop-up function selection: insert, modify, delete, click to enter the editing operation of the element
information.

Modification and deletion
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Delete: Select a row of information to delete, and a pop-up prompt "Are you sure you want to delete?" Select "Yes" to delete, select "No" to
cancel and return to the list interface.

Modify: Select a row of information to edit, and click "OK" to complete the modification.

1.1.3 The import preview is detailed in the following figure:
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1.1.4 Preview
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checksum stub-by-segment checksum
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The above operation preview can quickly understand the road editing situation, the process of drawing, main point, pile by pile, and checking
the pile number information.

1.2 Line element method

1.2.1 New
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1.2.2 Starting point
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Click the mark ① to enter the starting point setting, you can input the starting point or select the starting point element, and click OK to
complete after completion.

1.2.3 Add click【Add】
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Line element method new operations:

1) Click [Add] to add a new line element to the new interface

2) Line type: straight line, arc, and transition curve are optional.

3) Straight line: Enter the line length of the straight line.

4) Arc: Input the starting point radius, line length and select the direction. (radius: 0=infinity)

5) Easing curve: input start point radius, end point radius, line length and select direction. (radius: 0=infinity)

6) After entering the relevant road elements in the new addition, click "OK" to complete the addition.

1.2.4 Edit
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1) Line element method list - long press to pop up function selection: insert, modify, delete.

2) Insert: Select a row of information, insert it in the middle, the inserted content is the same as the new one, and will not be described here.

3) Modify: Select a row of information to edit, and click "OK" to complete the modification.

4) Delete: Select a row of information to delete, a pop-up prompt "Are you sure you want to delete XX? [Select] "Yes" to delete, select "No" to
cancel and return to the list interface.

1.2.5 Import settings
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1) Import: You can import flat curve files (*.pqx), and also import roadstar and surveyor data files (if it is a table, you need to ensure that the
format is ".xls).

2) Setting: Set the current road pile distance.

3) Preview: Consistent with the intersection method.

1.2.6 Clear
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Click on the three small dots of the logo 1 to display the logo 2 to clear, click to clear the prompt: Are you sure you want to clear the data?
Confirm to clear, cancel to cancel.

1.3 Coordinate method

1.3.1 New
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2. Vertical curve

2.1 New
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2.2 Import empty
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1) Import: Import the vertical curve design file (file format: xxx.sqx).

2) Save: Save the design file. If it is opened, the original name can be used to overwrite and save. If it is a new road, the project name will be
used by default.

3) Clear: Click the three small dots to display clear, clear all data.

2.3 Preview

Operation Click Preview - Enter Graphics
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Click to switch between graphics, main point table, and pile-by-pile table.
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3. Broken chain

3.1 Import
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Import: Import the broken link design file. (Note that the existing road disconnection data will be cleared)

3.2 Added
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1) Save: After clicking, it will prompt: "Save successfully"

Save: The saved road disconnection data is saved under the rod road path.

2) Mileage before breaking: Enter the current value of the mileage before breaking.

3) Mileage after disconnection: Enter the current value of the mileage after disconnection.

4. Standard cross section
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1) Add: Create a new cross section.

2) Import: Import the cross section file.

3) Apply, apply the currently added or imported cross-sectional data.

5. Super wide and wide

5.1 Import
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Roadstar and surveyor data can be imported. When the imported cross-section data contains superelevation widening data, superelevation
widening will be automatically imported.

5.2 Added
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1) Station: Add the station of superelevation or widening change point.

2) Cross slope: The cross slope of superelevation or widening change point.

3) Change method: the change method of the current superelevation/widening.

6. The format is explained separately

6.1 Description of the road flat curve pqx file
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1) Save: Select the path and file to output, and the user can modify it as needed; the name is the task name by default, and the user can
modify it as needed.

2) Format: xxx.pqx can be opened with Notepad.

3) Format details:

6.1.1 Intersection method format

The corresponding line format content sample is:

The first line: 0 means the intersection method.

Second line: qd, 2642996.290, 510979.925, 0.000

The second line explains: qd is the first intersection, 2642996.290, 510979.925 are NE coordinates, and 0.000 is the starting stake.

The third row Jd1, 2642031.479, 511944.258, 1000.000, 0.000, 0.000

Intersection
name Coordinate N Coordinate E Radius In-spiral

length
Out-spiral

length

Intersection Intersection
coordinate x

Intersection
coordinate y

Circle curve
radius Ease in Ease out

The third line description: Jd1 is represented as an intersection (the first intersection name is defined by the user), 2642031.479, 511944.258
are NE coordinates, 1000 is the radius of the circular curve, the first 0 is the slow

The sum curve enters the helix length, and the last 0 is the spiral curve outgoing length.
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is the NE coordinate, 1000 is the radius of the circular curve, the first 0 is the length of the spiral into the spiral, and the last 0 is the length of
the spiral out of the spiral.

Fourth row Jd2, 2641500.679, 512302.501, 800.000, 50.000, 50.000

The fourth line description: Jd2 is expressed as the intersection (the second intersection name is defined by the user), 2641500.679,
512302.501 are the NE coordinates, 800 is the radius of the circular curve, and the first 50 is the slow

And curve into the helix length, after 50 is the spiral curve out of the spiral length.

Other line intersection method road elements can be deduced by analogy.

6.1.2 Line element method format

The corresponding line format content sample is:

The first line: 1 indicates the line element method.

Second line: 4359324.440, 539302.369, 2805.350

Description of the second line: the starting point of the line element, 4359324.440, 539302.369 are the NE coordinates, and 2805.350 is the
starting station number.

Third line: L, 0.000, 0.000, 255.758, 0, 273.052467596

Line Type Start Radius End Radius Length Direction

L straight line/A circular curve/S transition curve Left 0/Right 1

The third line description: straight line, starting point radius 0, ending point radius 0, straight line length 1268.087, direction is left offset,
azimuth angle is 273°05′24.67596″.
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Fourth row S, 0.000, 2500.000, 60.000, 1

Description of the fourth line: the easing curve, the starting point radius is 0, the ending point radius is 2500, the easing length is 60, and the
direction is to the right.

Fifth row A, 2500.000, 2500.000, 135.468, 1

The fifth line description: circular curve, the starting point radius is 2500, the ending point radius is 2500, the arc length is 135.468, and the
direction is rightward.

Other line element method road elements can be deduced by analogy.

Flat Curve Design Notes:

1) When opening the horizontal curve design file, you must pay attention to check whether the current road is the intersection method or the
line element method. The road edited by the line element method can only be opened by the line element method, and the road edited by the
intersection method can only be opened by the intersection method. Open the design file with Notepad to see if the first line is 0 or 1).

2) For the flat curve designed for the first time, there will be a prompt to save when returning or exiting, and all designs will be cleared when
canceled.

3) After the opened road design file is modified, there will be a prompt to save it when returning or exiting, and the edited element will not take
effect if it is canceled.

4) The road flat curve design file can be edited in the notepad format after familiar with the composition of the road file to complete the design
and save it as .pqx for use.

6.2 Description of vertical curve sqx file

The corresponding line format content sample is:

Description of the first line: k0+000.000 is the first slope change point, 129.098 is the slope change point elevation, and 0.000 is the slope
change point radius.

Second line: k0+070.000, 128.048, 2000.000

Explanation of the second line: k0+070.000 is the second slope change point, 128.048 is the slope change point elevation, and 2000.000 is
the slope change point radius

Other row and vertical curve road elements can be deduced by analogy.

6.3 Description of cross section hdm file

6.3.1 No super widening
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Corresponding row format content samples such as: left/right plate, standard plate type, standard plate width, standard plate cross slope,
standard plate height difference. Description of the first line: 0, left plate, motor vehicle lane, means plate, 1.25 means standard plate width,
2.0 means standard plate cross slope, 0.0 means standard plate height difference.

The third line description: 1, right plate, motor vehicle lane, means plate, 1.25 means standard plate width, 2.0 means standard plate cross
slope, 0.0 means standard plate height difference.

Other row elements can be deduced by analogy.

The following are the details of the section information element:

Left and right panels

Plate Orientation Number Type

Left 0

Right 1

Cross slope and height difference of standard slabs

Name Cross Slope Slope Direction

Standard plate transverse slope (unit % user does not need to
input)

Up positive and down negative (positive value uphill, negative value
downhill)

Standard plate height difference (relative to the previous plate,
in meters) High positive low negative o

6.3.2 Contains super high

Corresponding line format content sample, such as: file type, station number, cross slope, change mode

Description of the first line: 0, superelevation, K81+649.633, superelevation change point stake, -2, superelevation change point cross slope,
1, superelevation change method

The first red square indicates: this superelevation data is the left lane data

Description of the second red square: This superelevation data is the left hard shoulder data

Below is the superelevation data on the right

And so on...

Superelevation change method

Name Number Type
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Linear 0

Cubic Parabola 1

Document superelevation display order

Name Order

Main section on the left First

Other plates on the left Second

Main section on the right Third

Other plates on the right Fourth

File type

Name Number Type

super high 0

Widen 1

6.3.3 Including widening

The widening data is usually below the superelevation data, and the corresponding format style is such as: file type, station number, cross
slope, change method

The first line: 1, representing widening, K2+480, representing the chainage of the widening change point, 1.75, representing the width of the
widening change point, 0, representing the linearity

The data display order is consistent with the superelevation.

Widening change method

Name Number Type

Linear 0

Cubic Parabola 1

quartic parabola 2

Document Display Order

Name Order

The main section on the left is super high The first

Left main section widened Second

The other plates on the left are super high The third

Widening of other plates on the left Fourth
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The main section on the right is super high Fifth

The main section on the right is widened Sixth

Other plates on the right are super high Seventh

Widening of other plates on the right Eighth

Icon:
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Road Stake
Interface icon meaning

Icon Meaning Icon Meaning

Layer Options Settings

Full screen center Point Library

Single View Query

Multi-view Solution reset

Main interface->【Measurement】->【Road Stakeout】.

The whole map of the staked road and the staked road points are displayed.

Stake out direction:

1) South-east, north-west: Refers to the current azimuth application of south-east, north-west indication.

2) Front, back, left and right: Refers to the current orientation using the front, back, left and right directions.

3) Distance: the horizontal distance between the current target point and the mobile station.

4) Height difference/fill and cut: the height difference between the current target point and the mobile station (the height reference is: when
setting out the point).

5) Offset/Navigation: Switch the current bearing display mode.

248



The azimuth display content is set according to the stakeout options: there are southeast, northwest, front, back, left, right, and azimuth
distance. For details, see: [Measurement Options].

Right shortcut menu:

1) Solution reset: Re-acquire the differential signal.

2) Point library: Quickly enter the road point library.

3) Pile distance: The default distance between piles is 20, which can be quickly entered into the settings.

4) Add piles: Quickly add piles according to the pile distance.

5) Pile reduction: Quickly reduce piles according to the pile distance.

6) Query: Quickly query mileage or station number.

1. Road file
Open: The current road file will be staked out.

2. Target Mileage Pile

You can set it quickly in the stakeout interface.
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1) Add/Subtract: You can increase or decrease the target value.

2) Click the center post or the horizontal offset, and a dialog box will pop up to quickly set the relevant properties.

3. Current Mileage Pile
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4. Stakeout point
Middle stakes
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Crossing Stakeout Points

Cross-Stakeout Points: Add points for the cross-out measurement.
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Crossing point

Cross-section point: Select the point measured by [Cross-section Acquisition].
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5. Query
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Positive calculation: Enter the pile value and the lateral deviation value.

1) Station number: Input the station number to be calculated.

2) Horizontal offset: Enter the horizontal offset value (left negative and right positive) that need to calculate the chainage.

3) Design coordinates N, E: the coordinates calculated according to the above data.

4) Sector: the sector where the calculation point is currently located.

5) Design elevation: the elevation value of the center line where the point is calculated based on the above values.

6) Side pile height: the height of the calculated point.

7) Cross slope of the plate it belongs to: the current cross slope value of the plate where the calculation point is located.

8) Vertical slope: the current vertical slope value of the plate where the calculation point is located.
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Inverse calculation: Enter the coordinates N, E and Z values.

1) Station number: the currently queried station number value.

2) Design elevation: the elevation value of the center line where the point is calculated according to the input value.

3) Side pile height: Calculate the point elevation.

4) Section: The section to which the query result belongs.

5) Width of the plate: the width of the plate where the query result is located.

6) Offset: the horizontal offset value of the current plate.

7) Side pile distance: Calculate the lateral offset value of the point.

8) Cross slope of the plate it belongs to: the current cross slope value of the plate where the calculation point is located.

9) Vertical slope: the current vertical slope value of the plate where the calculation point is located.

6. Options
See Measurement Options.
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Road Point Library
Enter:

1. Main interface -> [Measurement] -> [Road Point Library].

2. Main interface->[Survey]->[Road Stakeout]->[Point Library].
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1) Station number: the station number to which the measurement point belongs.

2) Distance: the horizontal distance between the measuring point and the middle pile.

3) Lateral deviation: the vertical distance from the measuring point to the tangent of the middle pile.

4) Z: Measurement point elevation

1. Point Details
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2. Middle stub and transection export

2.1. Middle pile results export
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2.2. Export results of middle pile results

2.3. Vertical curve stakeout export

2.4. Cross section stakeout export

2.5. Transverse measurement export
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Description of the format of cross-sectional measurement results:

The first line: 0+000.000 is the first stake, and so on.

Second row: 2, 1.540, 129.031, 3.4.400, 129.026.

In order: the left frame of the second row, the total number of measured cross-sections is 2, the order is: a distance and the measured
elevation (1.540, 129.031), and so on.

Third row: 2, 1.493, 129.062, 2.815, 129.106.

In order: the third row of the right frame, the total number of measured cross-sections is 2, the order is: a distance and the measured
elevation (1.493, 129.062), and so on.

2.6. Results of latitudinal piles

Format description of the results of the piles in the latitude ground (this is defined according to the specification of the latitude ground):

The first line: information about the file version and file type name, each of the following lines

Record the ground level of a stake. The format is divided into station number and ground level.

2.7. Haitian Pile Results

Description of the format of Haitian medium pile results (this is defined according to the Haitian specification): Each line records the ground
level of a chainage. The format is divided into station number and ground level.

2.8. Haiti Transverse Survey Results

Description of the format of the Haitian transect measurement results (this is defined in accordance with the Haitian specification):

First row: 1

Indicates the first format used in Haiti. There are a total of 6 formats in Haiti, and the software currently supports the first format.

Second line: 0.000

Indicates the stake number, and so on.

Third row: 2, 1.540, -0.071, 3.4.400, -0.076
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In order: the left frame of the second row, the total number of measured cross-sections is 2, the order is: a distance and a height difference
(1.540, -0.071), and so on.

Fourth row: 2, 1.493, -0.040, 2.815, 0.004

In order: the third row of the right frame, the total number of measured cross-sections is 2, the order is: a distance and a height difference
(1.493, -0.040), and so on.

Note:

1) The latitude and ground format is absolute height difference, which means that both distance and height difference are calculated
according to the measured value of the middle pile.

2) When measuring multiple intermediate stakes, use the nearest intermediate stake for calculation.

skills: If you need the second type of Haitian transect survey results, you can change the information of the version and file type name of the
latitudinal format file to 2, and then change the suffix to dmx. The other four formats are not supported temporarily.

2.9. Results of latitudinal transect

Note: If you need to export the latitudinal Haiti transection measurement results, you need to set out the middle pile. If there is no middle pile
result, the current transection pile result cannot be exported.
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Surface Stake

1. Surface lofting
Interface icon meaning

Icon Meaning Icon Meaning

Layer Options Settings

Full screen center Point Library

Single Perspective File

Multi-view Solution reset

Main interface->【Measurement】->【Surface Stakeout】.

1)【Rolling】: You can customize the rolling;

2)【Code】: You can choose the code you want to set;

3)【Antenna】: Set the height of the antenna pole or the slant height;

5) If it is within the design surface, the filling data will be displayed. If it is not within the design surface, it will prompt "Not within the design
surface!"
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6)【Design surface】: Select this button, the software will calculate the fill and cut value according to the current position elevation and the
design surface elevation;

7)【Design Elevation】: Select this button and give a design elevation, the software will calculate the fill and cut value according to the
current position elevation and this input elevation;

8) [Point Library]: Jump to the coordinate point library interface, please refer to Point Library for details.

10) [Surface Store]: Jump to the Surface Store interface, please refer to Surface Store for details.

11) [Settings]: Jump to the options interface, please refer to Options for details.

12)【Reset solution】: Re-acquire the differential signal.
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PPK Survey
Interface icon meaning

Icon Meaning Icon Meaning

Single Perspective Settings

Multi-view File

Solution reset

Main interface ->【Survey】->【PPK】.

1. File
Click the icon on the right interface -> [File].

Click [Add] to create a new file.
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When the file name is named, it will detect whether it has the same name, and the same name will prompt.

PPK measurement meaning: a special method of dynamic measurement, which is used as an auxiliary post-processing result measurement
when there is no differential data, and the accuracy is equivalent to RTK measurement.
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PPK file management:

1) Add: You can create a new PPK file task.

2) Refresh: The current PPK file management can be refreshed.

3) Open: The file can be opened as the current PPK task.

2. Measurement
Normal measurement can be performed only after initialization.
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Every epoch recorded is counted.

1) Point name: Set the measurement point name.

2) Code: Set the measurement code.

3) Layer: You can choose to open point name, code, elevation, map, and apply it according to user needs.

Note: PPK measurement must be initialized before normal measurement, and is not affected by any differential state.

3. Options
See Measurement Options.
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Feature Survey
Main interface ->【Survey】->【Feature Survey】.

Select a code set: You can select a code set when creating a new task, or enter the code set application after the task is created successfully.

Select point, line, area code for feature survey.
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Use shortcut code survey: In the measurement option, enable quick survey using common codes, click "+" to enter shortcut code
management, and you can add and delete codes.
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When surveying, it must be ensured that the input point name meets the differential requirements, and the following contents are input:

1) Point name: set the measurement point name

2) Code: Set the measurement code, you can directly input the desired code and automatically save it into the current code set (for details,
see Code Set).

3) Receiver system height: The default is 1.8 meters, which can be modified as needed. The measurement method of the pole height can be
modified, the pole height or the oblique height.

4) Point library: Click on the right column "point library" to execute, enter the point library operation.

5) After the feature survey is completed, it is saved with the point name and the feature name by default. You can also customize the feature
name in the feature name input box, and save it as a custom point name after surveying.

6) At least two points for line feature surveys, the feature name is generated by default, and can be customized; click [Tick] to complete the
feature survey and save the feature; click [three small dots] to choose to delete or cancel the survey point .

7) At least three points are measured for surface features, and the name of the feature is generated by default, which can be customized and
modified; click [Tick] to complete the feature survey and save the feature; click [three small dots] to choose to delete or cancel the surveyed
point .

8) When the previous code survey is not completed, switch to other types of code survey, you can click the inverted triangle of the feature
name to display the previously surveyed feature, and switch to the feature to continue to complete.

9) Reset: Re-acquire the differential signal to prevent flying spots.

Note: Please refer to Survey Options for details.
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Tool
Tool includes below modules:

Site Calibration

Grid Shift

Area Calc

Earthwork Calc

COGO

FTP

E-mail

Main Interface
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Parameter Calculation
Tool > Parameter Calculation: Match control point with measure point.

Parameter calculation is to find the mathematical conversion relationship (conversion parameter) between WGS-84 and the local plane
Cartesian coordinate system. The data collected by the GPS satellite positioning system in engineering applications is the WGS-84
coordinate system data, and currently our measurement results generally use the coordinate data based on the CGCS2000 coordinate
system or the local (arbitrary | local) independent coordinate system. Therefore the WGS-84 coordinates must be converted to the
CGCS2000 coordinate system or a local (arbitrary) independent coordinate system.

1. Apply

1.1.Add points

The same point name parameter calculation can be automatically paired and added. If there are multiple GNSS points with the same point
name, the first survey point is used. Select the control point and GNSS point, select the calibration method, and click OK to save. Control
points can be selected and entered, and GNSS points can be selected, measured or entered.
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1.2.Settings and Calculate

Click Settings to set the coordinate conversion method, height fitting method (automatic selection is the most reasonable method), horizontal
accuracy threshold and vertical accuracy threshold; click Calculate in the menu bar to calculate and confirm the parameter calculation
information.
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Check the calculation results "horizontal adjustment", "vertical adjustment" to apply.

1.3. Calibration

277



Input or export: Can input or export .loc file.

Delete: Select the data in the list and long press the modify/delete button; Click modify to edit data, or click delete to delete data.

Purpose: Solve the conversion parameters from WGS84 coordinates to local coordinates (such as CGCS2000). After "parameter calculation",
if the prompt dialog box that pops up is all selected, the obtained parameters are saved under "current task parameters" and "coordinate
system management".

The points selected for parameter calculation should preferably cover the entire work area, and the more points selected, the higher the
precision. If the survey area is relatively small (generally the longest distance does not exceed 3 kilometers), and the selected coordinates are
standard coordinates, such as CGCS2000, Beijing 54 or Xi'an 80, selecting one can basically meet the accuracy requirements.

Note：If there are three pairs of points in the points calculated by parameters, there will be "horizontal residuals", and four pairs of points will
have "vertical residuals". Generally speaking, "horizontal residuals" and "vertical residuals" should not exceed 2cm. If it exceeds 2cm, it
means that the control points involved in the parameter calculation are not in the same system or have gross errors (the maximum may be the
point with the largest residual error), and the software will prompt the residual error to exceed the limit during application.
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Grid Shift
Go to Tool > Grid Shift, which need to select or measure GNSS point, select or enter known point. Move the point related to the current base
station to the coordinate system with the known point as the origin:

1. Select Point
1. select or measure GNSS point
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Select point: Go to point library.
Measure point: Measure a point directly.

1. Select or enter known point

2.Calculation and Apply
After selection, it will automatically calculate the shift along N, E, Z direction, and click Apply to set the shift to base station related to GNSS
point.

280



Area Calculation
Go to Tool > Area calculation on main interface.

1. Select from Store

 Go to
store and select point, you can select single point or all points.

2. Graphics and Sort
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Click Grphacis to check area's graphic, and drag graphic to sort.

3. Calculation and Save
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 Click Calculation and save the result, set output path and name, then click OK.

4. Clear and Delete
Click the button to clear, select OK to clear point stored, or click cancel to go back to the point list.
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Earth Work
Go to Tool > Earth Work on the main interface.

1. plane: The plane on which to cut or fill.
2. reference elevation: The earthwork is calculated according to the elevation.
3. reference point: Calculate the earthwork according to the elevation of the reference point. The reference point can be obtained through

the point library or on-site measurement.
4. reference plane: Earth work calculation between planes.
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1. export report: Export earth work report.

The export report includes: task information, calculation date, calculation method, calculation result, and coordinates of points in the plane.
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Other Calculation
Task > Other Calculation provides functions including: Angle Conversion, Two-Point Calculation, Point-Line Distance, Eccentric Point,
Deflection Angle, Deflection Point, Intersection Point, Equal angle Point, Isometric Point Set, measure point average.

Point selection have two types: 1. Select from point library. 2.Select Measure point.

Measure point: Click Measure to get coordinates of receiver, click OK and set start/end location. Click Setting to set measure point.See
Option for detailed information.
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1. Angle Conversion, Two-Point Calculation
Angle Conversion: You can choose the appropriate format, including degrees, minutes, seconds, degrees (°), radians (rad), and degrees
(gon); enter the value to be calculated in the input box below, and click Calculate to calculate below. displayed in the results. Two-Point
Calculation: You can select two points from point library, or click button to measure calculation.
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2. Point-Line Distance, Eccentric Point
Point-Line Distance: Calculate distance between point and line.

Eccentric Point: Calculate eccentric point coordinates, after calculation, you can add this point to point library.
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3. Deflection Angle
Calculation is performed through the point library or the points obtained by measurement, and the calculation result is displayed at the bottom.
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4. Deflection Point
Calculation is performed through the point library or the points obtained by measurement, and the calculation result is displayed at the bottom.
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4. Intersection Point
Calculation is performed through the point libraryor the points obtained by measurement, and the calculation result is displayed at the bottom.
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5. Equal Angle Point
Calculation is performed through the point library or the points obtained by measurement, and the calculation result is displayed at the bottom.
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6.Isometric Point Set
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Plane step size: The interval value set in the two-dimensional plane. After setting the step size, the first point name, the point name step, and
the code (optional), click Calculate to calculate the plane between the two points. The distance divides the points according to the interval
value, and the obtained points are stored in the coordinate point library->input point.

Space step length: The interval value set in the three-dimensional space. After setting the step length, the name of the first point, the step of
the point name, and the code (optional), click Calculate to calculate the spatial distance between the two points. The points are divided
according to the interval value, and the obtained points are stored in the coordinate point library->input point.

Number of segments: The number of line segments between two points. After setting the number of segments, the name of the first point, the
step of point name, and the code (optional), click Calculate to calculate the space distance between the two points according to the number of
segments. Divide the points, and the obtained points are stored in the coordinate point library -> input points.

7. Average Point Measurement

7.1. Library and measurement

Consistent with other point selection methods, you can select points through library selection, or select points by measurement.
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7.2. Calculate and delete
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7.3 Coordinate Type

7.3.1 local plane coordinates

Click the coordinate type option in [three small dots], you can choose local plane coordinates or WGS84 latitude and longitude coordinates,
the default local plane coordinates.
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7.3.2 WGS84 latitude and longitude coordinates
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7.4. Clear
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FTP transfer
Go to Tool > FTP on the main interface.

Click Start service > enter FTP address on the computer.
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Mail
Go to Tool > Mail on the main interface.

Note: the email address, topic and content are not allowed to miss.
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